Help with WP/Charter Installation (8 posts)

  1. Mattearl
    Posted 2 years ago #

    Good morning all!

    Charter recently did something within Parallels to screw up my original WP installation which has been working for the past year, until recently.

    My database can't be found via the information Charter/Parallel has given me.

    Localhost gives: http://i.imgur.com/CiFgI.jpg

    Charter Internal Hostname: http://i.imgur.com/CPatE.jpg

    To clarify I've used these both of these options with the same result:

    I've tried everything, and Charter support doesn't seem to know what the hell I'm talking about.

    Hoping someone else has had this issue recently and could help me through this. I'm not the most advanced user, which is why I'm at a *throw-my-hands-up* point.

    Charter Info: http://i.imgur.com/229Gb.jpg

    Another thing I have noticed is phpmyadmin no longer has 'Privileges' available. Which is something that is new and also came a long when the blog stopped working.

    Image: http://i.imgur.com/tquPa.jpg

    Any help would be greatly appreciated.


  2. Ted Rubin
    Posted 2 years ago #

    This sounds like they turned off or changed the PHP.ini file or changed the domain mapping feature. Who registered the domain name that your using?

    The name servers on Charter could have changed. I would contact them and verify that info.

  3. Mattearl
    Posted 2 years ago #

    Thank you for the reply. I just don't know how to ask the right questions. I was the one that set up the domain, but all of it was automatic. So if you could possibly list the proper questions to ask, I would be greatful.


  4. Ted Rubin
    Posted 2 years ago #

    Hey Matt

    Questions to ask Charter.

    1. Did the name servers for the Internal Hostname change? (the second image you posted)

    2. If So, What are the new name servers?

    Questions to you

    How did you setup your web site, Did you upload this to Charters servers?


  5. Mattearl
    Posted 2 years ago #


    Thank you for the post, and to answer the last question, I was the one that uploaded everything.


  6. Ted Rubin
    Posted 2 years ago #

    Okay here are a few things that I have noticed after looking at the images again.

    1. The first image with the Database info that Charter has, Says disabled from external host-

    Not sure but this could be a problem

    2. The Privileges note I wouldn't worry about, I have that on all my servers.

    In your WP-Config file you tried using both localhost and the internal hostname. With the same effect, Correct?

    I would contact Charter with a question on the external hostname listing and see if that changes anything.


  7. Mattearl
    Posted 2 years ago #

    Thank you again for your reply.

    I have enabled external hosting and found I get the same results using the internal name, the external IP address given when that is enabled, localhost, and any of the above combination with the given port number, ****:3306.

    I still haven't contacted charter this morning, but I wanted to try the couple things you mentioned before contacting them.

  8. ancawonka
    Posted 2 years ago #

    Did you get a solution for this?

    If you still have problems, try to get a Charter Rep to tell you the text of the internal server error when you try to use the charter Internal hostname for your database.

    This might highlight some connectivity issues between your WordPress application and the database.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.