Support » Themes and Templates » Help with the Ikarus White theme please?

  • So I’ve been using WordPress for a couple of months on my site at http://www.damnshortstories.com, and I really love it. Just an awesome tool, makes me genuinely want to kiss the butts of the developers (err…after a bath, of course).

    ANYWAY, so I am SO freaking impressed with WordPress that I have decided to move another site I manage, http://www.uglybabystudios.com, to wordpress. Well, I’ve setup a test version at http://testing.uglybabystudios.com and successfully migrated the content database from Joomla to WordPress using the excellent freeware script out there, and I found an awesome theme that really fits the nature of the site, Ikarus White.

    Well, problems galore ensue. The theme works fine pretty much, but I am having a nightmare of a time trying to get it to behave the way I’d like. I am trying to use the Magazine layout because, well, I like it best, but the boxes for the stories all end up in different sizes for no obvious reason I can ascertain. Moreover, the featured stories banner which runs off the Featured Content Gallery 2.0 plugin, I just can’t get it to work. And when I enable it, all the stories disappear off the front page for reasons unknown.

    If someone out there has some experience with the issue I’d really appreciate the help if you could walk me through some of the customization.

    Thanks so much!

    Jason

Viewing 8 replies - 1 through 8 (of 8 total)
  • Anyone? Anyone?

    after activating content gallery at plugins go to settings, “feature content gallery” and enter there the path to the 5 header pics, path should look like http://*********/wp-content/themes/IkarusWhite/images/headers/header3.jpg – all five pics, header1.jpg, header2.jpg, etc. Without entering the path the gallery script cannot display any pics. Click “update options” and it should work.

    I uploaded Ikarus White great Theme
    having problem when I go to about page I get this?

    Parse error: syntax error, unexpected T_STRING in /home/content/c/r/e/creditnet/html/wp-content/themes/IkarusWhite/comments.php on line 39

    Did anyone come up with a solution to Parse error: syntax error….? as in Orcabay’s post? I’m having the same error on my site. Great template.. just need more tips for newbies on how to use it.

    Here’s the code:

    <div class=”c-right”><?php
    echo get_avatar( $id_or_email, $size = ’50’, $default = ‘<?php bloginfo(‘stylesheet_directory’); ?> /images/mygif.gif’ );
    ?>
    </div>

    Question is, where is the missing ‘
    Any php wizards around?

    I’ve never worked with PHP but I found a fix that seems to work. My site isn’t live so we’ll see. Expert advice preferred but in the meantime try this fix…

    The error is line 39. Change it to:

    <div class=”c-right”>
    <?php echo get_avatar( $id_or_email, $size = ’50’, $default = ‘</images/mygif.gif>’ );
    ?>

    Anyone come up with how to add Google adsense ads into the 125X125 buttons?

    I got it fixed,

    i had to fiddle around and learn abit of php to get this right i replaced the ‘ with a ‘

    <div class=”c-right”><?php echo get_avatar( $id_or_email, $size = ’50’, $default = “<?php bloginfo(‘stylesheet_directory’); ?>/images/mygif.gif” ); ?>
    </div>

    check it out on my site, it works perfectly now
    http://epicprofit.com

    I’m having an issue, on the main page.. where the RSS feed icon is.. there’s a big n/a that I can’t seem to find the location to write something there… I’ve looked in all the theme folders, checked every graphic item, and can’t seem to find where to edit this n/a Any advice would be great. Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Help with the Ikarus White theme please?’ is closed to new replies.