Support » Fixing WordPress » Help with Semiologic, site unusable!!!

  • Resolved editor

    (@editor)


    Hello every one, today I inadvertently deactivated the CMS 2.5.2 plugin. Now, every time I try to access posts, comments and so on, I get the error message:

    Fatal error: Cannot redeclare sem_recent_comments() (previously declared in /home/teseus/public_html/wp-content/plugins/sem-recent-comments.php:33) in /home/teseus/public_html/wp-content/plugins/sem-recent-comments/sem-recent-comments.php on line 99

    PLEASE, HELP ME!!!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff

    (@macmanx)


    Have you tried to reactive the CMS 2.5.2 plugin?

    I cannot access to the wp-admin tab, so I cannot reactivate it, I guess the problem is there….

    Download your theme files and delete all references to sem_recent_comments() using ftp. Then upload them back. Repeat if necessary with other functions if necessary.

    I think you are still using the semiologic theme which expects the plugins to operate. The best place for asking about semiologic is Dennis’ website with his paid support option.

    You should have first changed the theme and then deactivated the plugins.

    First read what Denis has replied to your comment at Semiologic.com.

    Short short upgrade instructions, for users of the v.2.4 and below:

    * Deactivate and delete every plugins from my site (see the first comment to see what happens if you don’t)
    * Upload the new versions of the theme and of the plugins
    * Enjoy (the autoinstall will do the rest)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Help with Semiologic, site unusable!!!’ is closed to new replies.