Support » Fixing WordPress » Help with Schapelle Blog!

  • 12thharmonic

    (@12thharmonic)


    I’ve installed a wordpress blog for the Schapelle Corby Support site.
    The issue I have,
    Explorer wants to download the page.
    Can’t open it.
    Firefox is fine.
    check it out in both and give me ideas!!!!!!
    Please….
    http://www.schapellecorby.com.au/newsblog/
    The database is not local. That works fine. I can post etc. in Firefox.
    IE chokes!

Viewing 9 replies - 1 through 9 (of 9 total)
  • Kafkaesqui

    (@kafkaesqui)

    Looks fine from here; tested the site with IE 6 on XP and blog pages load as expected (that is, in the browser).

    Avril

    (@avril)

    Loads fine in IE6.0 and Firefox. You must have fixed it. Or do you mean another version of IE?

    12thharmonic

    (@12thharmonic)

    I.E. Six
    This is weird…

    12thharmonic

    (@12thharmonic)

    Still does it…Why it works for some I can’t figure out…
    Any Ideas?

    adrian_bacon

    (@adrian_bacon)

    works from here… XPSP2 IE6

    Kafkaesqui

    (@kafkaesqui)

    Possibly a cache issue. Try clearing the disk cache in IE, close out of it, then restart it and visit your site.

    12thharmonic

    (@12thharmonic)

    I’ll try it again….
    I’ve cleared every temp/cache I can find.
    I’m getting the impression it’s only happening in Australia…..
    But Why.
    Most of you are U.S. / Canada etc.
    This is a bummer…I can’t figure it out.
    I’m under time constraints and I’d Love to make W.P. the heart of the site.
    Verdict this week…
    Help please!
    I’ve been looking for code problems…
    I may unzip and upload everything fresh…
    Or try 1.5 first, then upgrade?
    Could this have something to do with OzHosting?

    AAAAHHHHHHH
    direct contact is O.K.
    webmaster@12thharmonic.com

    12thharmonic

    (@12thharmonic)

    I think our host has a settings problem…
    Only in Australia so far……
    Thanks Everyone…
    I’ll keep you posted.

    12thharmonic

    (@12thharmonic)

    I found it!!!!!
    get page info
    undefined variable
    seems to have fixed it.
    I’ll go live soon
    Thanks again everyone…

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Help with Schapelle Blog!’ is closed to new replies.