Support » Everything else WordPress » Help with my coding …

  • I know that IE fixes some issues while it runs, now i just need to code it correctly so Firefox shows it correctly as that is what I am wanting.
    Check on
    http://www.madisonlee.org/photos/album/screen-shots/

    One is FF and one is IE. Let me know if anyone has any issues.

    Below is the code for the file that is driving this I believe.

    <?php
    /*
    Template Name: FAlbum-wp
    */
    ?>

    <?php include “header.php”; ?>
    <div id=”container”>
    <div id=”topcontent”></div>
    <div id=”content”>
    <div class=”clearer”> </div>

    <!– FAlbum Start –>

    <script type=”text/javascript” src=”<?php echo get_settings(‘siteurl’); ?>/wp-content/plugins/falbum/falbum.js”></script>
    <script type=”text/javascript” src=”<?php echo get_settings(‘siteurl’); ?>/wp-content/plugins/falbum/overlib.js”></script>
    <div id=”overDiv” style=”position:absolute; visibility:hidden; z-index:1000;”></div>

    <div id=”content” class=”narrowcolumn”>
    <?php fa_show_photos($_GET[‘album’], $_GET[‘photo’], $_GET[‘page’], $_GET[‘tags’], $_GET[‘show’]); ?>
    </div>

    <!– FAlbum End –>

    <div id=”bottomcontent”> </div>
    </div>

    <?php include(‘footer.php’); ?>

Viewing 1 replies (of 1 total)
  • skippy

    (@skippy)

    Member

    You already asked this question in “Themes and Templates”. I’m locking this thread. Wait for an answer in the other one.

Viewing 1 replies (of 1 total)
  • The topic ‘Help with my coding …’ is closed to new replies.