Support » Networking WordPress » Help with multisite

  • Hi, my members-only site allianceofdroids.org.au used to be located at allianceofdroids.com, however about a year ago now we changed to .org.au. I had set up multisite with the .com domain but would like to set it up again, however without the ownership of the .com domain I am stuck. I follow the instructions on the Network Setup – add this to the wp-config.php file and the .htaccess file (I’m with Hostgator Linux) but it comes up with a fatal error, saying that it cannot located certain tables in the database, like *random_string_of_text*_blogs, *random_string_of_text*_users. It tells me to recreate them but I don’t know how to. All the tables to do with the multisite setup are missing, but the old wpmu sites that were set up on the .com domain still exist in the tables.

    Any help would be greatly appreciated.

Viewing 1 replies (of 1 total)
  • Cooee
    Looks like you have several interrelated issues.
    Not sure why your configuration needs multisite, would be easier to get you going without it.
    To do anything you must have a backup of the old database on “allianceofdroids.com”
    With this backup I would install a localhosted site on allianceofdroids.com using the virtualhost method, then do the moving wordpress procedure (details here:
    http://codex.wordpress.org/Moving_WordPress) probably including using one of the smart search/replace plugins.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.