Support » Fixing WordPress » Help with CSS hover effect

  • Resolved Taryn

    (@ladytike)


    I’m not sure if this is the place to ask for this kind of help, so here goes.

    I’ve got what I thought was a simple CSS hover effect I need to clone from one site to another. I’ve copied the classes and the html code over, but only part of it is working.

    Here’s the working site (the hover effect is in the infographic with six circles in the middle of the page): http://boundlessmarkets.com/

    Here’s the site I need to clone this infographic to, where only part of it’s working: http://staging.boundlessmarkets.com/

    Can someone give me an idea of what I’m missing, or guide me in the direction of how to get help for this?

    Thanks so much!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The staging link just redirects back to the original link? It is also happening not on hover but once the page has loaded?

    Oops! So sorry – I didn’t change the link somehow. Here’s the correct link for the new site where only part of the hover is working.

    http://staging.boundlessmarkets.com/

    Thanks!

    I have access the site that is working and disabled javascript in my browser. The hover links then do not work and therefore I would suggest that the hover effect uses Javascript as well or in place of CSS. Perhaps that is a start.

    Hey – thank you sooo much! That gave me enough info to find it and it’s fixed. Thanks again! 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Help with CSS hover effect’ is closed to new replies.