Support » Plugin: Bounce Handler MailPoet 3 » help with connection

  • Hi there
    I have installed your plugin

    I used mailpoet 2 now mailpoet3 + your plugin.
    I set all and is working for the sending but not for manage the bounces emails.
    After check my setting (are correct 100%) this is the message I got when run the test

    Error connecting to {pops.interhost.it:993/ssl/novalidate-cert/service=pop3}

    Why???

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello,

    The plugin is working great in our side.

    Please make sure you set “Secure connection(SSL)” to yes. Also if your mail server supports self signed certificate, set “Self-signed certificates” to yes also. Otherwise, set to no.

    If the problem still persist, please try with the new WordPress installation with MailPoet 3 only and see if the problem persist or not.

    Thank you

    Hi Kamrul, hi Corrado!

    I get the exact same error with my connection:
    Error connecting to {imap.1blu.de:993/ssl/novalidate-cert/service=imap}

    I tried all options available in the bounce handling plugin, but no success.
    I can sent mails with Mailpoet via “My host/webserver”, but not with smtp.

    Do you have an idea how to fix this?

    Best regards,
    Oliver

    Hello, this kind of issue might occur if your hosting company blocks port 993. Please contact your web hosting provider in order to open port 993 if it is closed.

    Thanks

    Hi!

    I’m really sorry, but the error was on my site.
    The username for the account was changed in the past and I didn’t noticed it.

    Now everything works fine 🙂

    Thanks a lot for your time!
    Oliver

    Hello, thanks for letting us know. Have a great day.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘help with connection’ is closed to new replies.