WordPress.org

Support

Support » Themes and Templates » Untitled » Help with code issue

Help with code issue

  • Hi,
    I would like to insert a issue code in a post, but I canĀ“t because it desapear.
    How could I insert the code , maybe I should bye an upload of the theme?
    But what upload is it?

    thanks,

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Kathryn

    @zoonini

    Automattic Happiness Engineer

    Hi there, I’m not quite clear what you’re trying to do. If you could explain in more detail, that would be super helpful.

    What do you mean by “insert a issue code”?

    Exactly what type of code are you trying to post? PHP? JavaScript? HTML? Something else? Some types of code will be stripped out automatically by the WordPress post editor.

    If you can expand on what you’re trying to do specifically that would be great. Thanks!

    I was wrong, is an issuu code
    like this one
    <iframe width=”525″ height=”371″ src=”//e.issuu.com/embed.html#3362174/6646432″ frameborder=”0″ allowfullscreen></iframe>

    When I embedd it in a post it dissapear, what can i do for insert it?

    Moderator Kathryn

    @zoonini

    Automattic Happiness Engineer

    Thanks for clarifying. If it’s a WordPress.com site, iframes like the one you posted above will be automatically stripped out for security reasons.

    On a self-hosted WordPress site, you need to be sure you’re pasting the iframe code in the Text/HTML editor, and not the visual editor. I tested it and it’s working fine on my install, just be sure to click the Text tab first.

    Here are some screenshots:

    The iframe code in the post editor – https://cloudup.com/cL1PPNW6PC6

    The post on the front end – https://cloudup.com/cqlHIkF7Dwv

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Help with code issue’ is closed to new replies.
Skip to toolbar