Support » Installing WordPress » Help With Check Boxes-Contact Form 7

  • I have a completed for but i cannot get the check boxes to show up in my mail once the form has been submitted.

    How do i set up a form in the message body?

    For instance here is and example:

    FORM
    1.Type of Insurance that you want:
    [checkbox Yes “Comprehensive”]
    [checkbox Yes “Third Party”]
    [checkbox Yes “Third Party, Fire & Theft”]

    MESSAGE BODY

    1.Type of Insurance that you want:
    [checkbox Yes “Comprehensive”]
    [checkbox Yes “Third Party”]
    [checkbox Yes “Third Party, Fire & Theft”]

    Is this wrong? I would really appreciate help with this as i have been struggling for a while.

    Regards
    Stef

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m only new to this plugin, but shouldn’t it read:

    FORM
    1.Type of Insurance that you want:
    [checkbox Yes “Comprehensive” “Third Party” “Third Party, Fire & Theft”]

    and then:
    MESSAGE BODY
    1.Type of Insurance that you want:
    [Yes]

    Also…

    Since you want the user to only pick one of the three, wouldn’t you be better to use Radio Buttons?

    Ok that makes sense-i will give it a try. But if i use radio buttons-how would i display that in the MESSAGE BODY?

    Thanks for your help-much appreciated.

    ps. Are you having problems receiving emails since upgrading to wordpress 2.8? I cant seem to receive emails like i used to-only through my gmail account.

    To display in message body, you would just add the name of the field which you want to include, which in your case would be [Yes].

    I think your new code should be:

    FORM
    1.Type of Insurance that you want:
    [radio Yes “Comprehensive” “Third Party” “Third Party, Fire & Theft”]

    and then:
    MESSAGE BODY
    1.Type of Insurance that you want:
    [Yes]

    No problems with email here.

    Thank You, this is exactly what I needed very helpful

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Help With Check Boxes-Contact Form 7’ is closed to new replies.