WordPress.org

Support

Support » Installation » Help with Buddy Press

Help with Buddy Press

  • Hi there

    I wonder if you can help me. I just recently installed Buddy Press on http://www.gvine.co.za

    I have run into a few problems and have been searching the forums for help but i cant seem to find any.

    1.My members widget doeasnt work- it gives me the this code:
    Warning: require_once(/home/gvineco/public_html/wp-content/member-themes/buddypress-member/index.php) [function.require-once]: failed to open stream: No such file or directory in /home/gvineco/public_html/wp-includes/theme.php on line 822

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/gvineco/public_html/wp-content/member-themes/buddypress-member/index.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/gvineco/public_html/wp-includes/theme.php on line 822

    This happend again as i was was adding my profile in registration-i am totally lost???

    2.My themes cant be activated: i Can activate only one at a time and when i try to select members theme under the buddypress option i dont have any scroll downs to select?

    3.I noticed that when i add coding to google analytics widget: it says: Error! Options page not found.

    What do i do..lol.. Its driving me absolutely crazy and i have no idea on how to correct this.I would really appreciate help.

    Regards
    Stef

    http://www.gvine.co.za

Viewing 2 replies - 1 through 2 (of 2 total)
  • Sorry hon – wrong forum. This is for WordPress (single, self-hosted installation). You need to be on the BuddyPress forums – whole different animal.

    Hi there…lol..i thought so but buddypress keeps kicking me here..lol…oh well. I sorted the problem out but now another…lol…

    🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Help with Buddy Press’ is closed to new replies.