Support » Fixing WordPress » HELP!! website dead, backups corrupted

  • I have a website that went down after or during an upgrade of a plug-in called s2Member. The upgrade froze on the last step, “re-activating plug-in”. From there on, I can’t access the dashboard or any pages of the website. All there is is a blank screen. I am also running a plug in called wpbackup. When I tried to unzip the backup I got an error stating that an unexpected end of file occurred. 4 earlier backups have the name of the archive ending with .zip.sUtptX or .zip.sV3cBG etc. and as such are not recognized for extraction. If I re-name them by removing the letters after, I get the same error and can’t extract them. Is there anything I can do? Is there anything I can look for in PHPMyAdmin that might show the problem and can I repair any data base so my site is back. Please Help! Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • if you just delete the s2members plugin from wp-content -> plugins using ftp or a file manager, does that fix your site?

    I re-named the s2Member plugin to s2Member-old and the website is back. Thank you! I need the plug-in to manage the members though. Would just re-downloading the plug-in work to restore it’s functionality?

    It may. You can delete the old, and reinstall it fresh and see what happens. Worst thing that could happen really is your site locks up again, and you now know how to fix it.

    You could also have a plugin/theme conflict. So if the plugin doesn’t work…. activate the twentyeleven theme, and just that one plugin and test

    If everything works, reactivate things one by one to hunt for a conflict

    Say I tried to copy the s2Member plugin from my test site and loaded it on the live site. But then it would not bring up thee login welcome page when you logged in only the membership page. I have deactivated and then reactivated it, I also deleted it and reinstalled it and still the same thing happens. Is there a place where some settings are not deleted completely causing the old settings to go into effect when you re-install it? I am at a loss so any pointers would be great. Thanks.

    Moderator kmessinger


    You will have a better chance posting your own topic rather than strap-hanging on one that is 10 months old.

    I don’t seem to have posting privileges. Where do I go to post?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘HELP!! website dead, backups corrupted’ is closed to new replies.