WordPress.org

Support

Support » Plugins and Hacks » Help using Wasabi Del.icio.us plugin

Help using Wasabi Del.icio.us plugin

Viewing 6 replies - 1 through 6 (of 6 total)
  • hi maybe see:
    blogsome forum for some info, not sure if it answers anything.

    I installed this last night, and got the same initial problem.

    First off, I relaised that I hadn’t put my del.icio.us username into the code where it calls the script… so I fixed that (duh).

    Still only got the ‘1’ result though, but it turned out that it just needed to be left alone for a while – the script (once it’s been called the first time) goes off and caches your del.icio.s links every half hour or so – until it caches for the first time, you’ll just get a ‘1’.

    I hadn’t even checked to see if it was working since I got the ‘1’, But it is. Thanks for the tip poprock!

    I swear there is something weird going on with WordPress 1.5 and the del.icio.us cached plugin. The webhost I use has both the curl library and the associated php-curl libraries, phpinfo() happily shows it’s included in the php config. Yet nothing I do can get it to work.. there is simply no update occuring in the delicious_cache.html file.

    Has anyone else had problems with this and been able to fix it?

    I’m having the same problem. I have everything installed properly, but all I get is a blank slot on my sidebar. I have checked permissions, checked files, checked code, checked php-curl, and checked it again.

    Does anyone know how to get this thing working?

    Where exactly do you put your username?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Help using Wasabi Del.icio.us plugin’ is closed to new replies.