WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] HELP URGENTLY NEEDED

[Resolved] HELP URGENTLY NEEDED

  • ciarangaffey
    Member

    @ciarangaffey

    I woke up this morning and my blog’s formatting is all off. It looks like the css files have just dissapeared.
    You can see it here: http://www.mensunderwearsource.com
    I tried changing the theme but it still looks strange. Can anyone help me with this? What could be causing it?

Viewing 11 replies - 1 through 11 (of 11 total)
  • davidvanderfluit@gmail.com
    Member

    @davidvanderfluitgmailcom

    I’ve got the same problem. http://www.eos1000d.com

    this happened right after I installed flexibility theme 2.

    HELP!

    ciarangaffey
    Member

    @ciarangaffey

    You could try uninstalling Flexibility theme 2?

    That’s a slightly different problem to mine though. You’re getting a 404 error. My blog is actually appearing but just with formatting screwed up. I didn’t do anything to the blog in the last 24 hours for this to happen.

    davidvanderfluit@gmail.com
    Member

    @davidvanderfluitgmailcom

    no it’s the same as yours. Tried uninstalling, no effect.

    The actual link is http://www.eos1000d.com/blog/index.php, sorry bout that.

    ciarangaffey
    Member

    @ciarangaffey

    ah I see. It seems to be the same problem alright…or similar at least.

    Is anyone else having this problem?

    chinmoy29
    Member

    @chinmoy

    @davidvanderfluit@gmail.com

    check your file permission.. this is permission problem.

    EDIT: hope your blog is hacked. your css file is destroyed. Upload the fresh css on host. Also check the files,folders thoroughly.

    chinmoy29
    Member

    @chinmoy

    @ciarangaffey

    upload the fresh theme or css file. your style.css file have bad code.

    ciarangaffey
    Member

    @ciarangaffey

    Thanks chinmoy29. However, I’ve tried uploading the themes and css again and I’m still having formatting trouble. No matter what theme I switch it to the formatting is still off. There must have been something corrupted in the wordpress files.

    I’m thinking the simplest thing for me to do would be to wipe everything and start again. I had just recently created this blog from a different blog so I still have the export xml file.

    davidvanderfluit@gmail.com
    Member

    @davidvanderfluitgmailcom

    Hey Ciarangaffey, I’ve tried wiping everything and reinstalling. is it a problem with the version?

    My problem appears in the administration pages too.

    what is causing this and how do I fix?

    davidvanderfluit@gmail.com
    Member

    @davidvanderfluitgmailcom

    the same problem with my other site too… This is frustrating.

    James Huff
    Support Team Rep.

    @macmanx

    It’s a known problem with GoDaddy free hosting. Basically, their ad breaks everything. See this for more info:

    http://wordpress.org/support/topic/dashboardadmin-css-broken-godaddy-free-hosting-install

    ciarangaffey
    Member

    @ciarangaffey

    I wiped everything, including the mySQL database that wordpress was installed on. Then I made another database, re-installed wordpress, re-added the theme, edited css, imported pages, posts, categories etc and hey presto I’m back to normal.

    This time though my password is much more secure. Hopefully it won’t happen again.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] HELP URGENTLY NEEDED’ is closed to new replies.