Support » Installing WordPress » HELP! The dreaded blank white page instead of a published post

  • I am not a programmer…merely a blogger that LOVES WordPress. Everything with the upgrade seemed to go beautiful, however, that was the duck above the water…

    Under the water…I am scrambling like the webbed feet of a duck because my blog will not publish a post. I can publish a post if I go through WordPress Direct (WPD)…but not my 2.7 admin panel. I edit the post click on Update Post and I get sent to a white screen that does nothing.

    1. I have emptied all my temorary internet files, cache, & cookies.
    2. I have tried this on another pc at the house.
    3. I changed my theme to WordPress default (that didn’t work so I changed it back).
    4. I disabled any plugins that I had installed before the issue (WordPress Thread Comment & Seesmic). But, I have not been able to post since the upgrade…unless using WPD.

    What am I missing? I am not a programmer and so I do not know what .php files to check as your instructions all “assume” that I know what I’m doing and where.

    Thank you for the great looking update and the customizeable dashboard…I can’t wait to make full use of your service. 🙂


Viewing 5 replies - 1 through 5 (of 5 total)
  • whooami



    error_logs, per your other post on here, are going to be found mixed in with your php files, if your host has PHP set up to write out to an error_log. You will see them, if they are there, by looking around in your directories with an FTP client.

    otherwise, theyre going to be found from within your hosts control panel ..

    I use HostGator and I see an “Error Pages” log but it is empty. I also see an “Error Log” but too is empty.


    I also tried reinstalling the WordPress 2.7 just to make sure something hadn’t happened during the installation.


    I am having the exact same problem. Can someone please help us!

    Thanks kindly,

    I had the same problem and traced it back to a problem in my themes functions.php file. I had a comment in my file i.e.

    <!-- something -->

    and removing that worked.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘HELP! The dreaded blank white page instead of a published post’ is closed to new replies.