Support » Fixing WordPress » Help! Site down

  • Resolved stephencphotog

    (@stephencphotog)


    Hi

    http://www.stephenc.co.za

    I have upgraded to 3.1 last week and yesterday I added a new post. All was working fine at that time. I have since noticed that when I try and access my site (as well as the admin site) I get only a blank white screen, nothing else, no error messages.

    Is anyone able to tell me if this is a WP issue or an issue on my hosting server. If it is a wp issue what can I do to fix it?

    Interesting the page http://www.stephenc.co.za/weather works and this is not a wp page.

    Many thanks

    Stephen

Viewing 4 replies - 1 through 4 (of 4 total)
  • >>>I get only a blank white screen,

    Check server error logs

    And/or php error logs

    Display of errors probably switched off; as it shoudl be

    It’s back up. The server guys sorted it out. Not sure what exactly was the problem.
    Thank you.

    Stephen

    Ok; pleasure

    Please mark thread as resolved so that

    – others with similar problem can see it as resolved and will read this thread for help if they have similar problem

    – people providing help see it as resolved and will not waste time reading this post.

    Report from server team : MySQL wasn’t allowing the connections while it definitely was running and could auth via the CLI. But a restart did the trick.

    Problem sorted.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Help! Site down’ is closed to new replies.