Support » Plugin: WooCommerce » Help: Since 4.01 update, Error saving order. Element template_type not exists

  • Resolved bm9876543210

    (@bm9876543210)


    Error 1: The details of the orders items no longer appear.
    Error 2: The order “auto-completes”

    The “Order notes”: “Error saving order. Element template_type not exists!”

    Image of the error is: https://pasteboard.co/J1OLtBg.png
    How can I fix this?

    As you can see from the image I cannot tell what was ordered.
    How can I tell what was ordered?

    (I have tried disabling all plugins and as per a previous post I don’t use Elementor)

    Thank you for any help

    • This topic was modified 2 years, 4 months ago by bm9876543210.
    • This topic was modified 2 years, 4 months ago by bm9876543210.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Con a11n

    (@conschneider)

    Automattic Happiness Engineer

    Hi,

    This error seems to be in regards to Elementor (I read you have tried disabling plugins, but it is always good to double check). Could you temporarily deactivate Elementor to see if the issue resolves? If so, please contact Elementor’s support team.

    Thanks!

    Thread Starter bm9876543210

    (@bm9876543210)

    Thanks for your reply Con,

    As per my first post, I do not have Elementor installed.
    (My theme is a registered version of Flatsome).

    Thanks for any help.

    Plugin Support corsonr – a11n

    (@corsonr)

    Automattic Happiness Engineer

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

    Thread Starter bm9876543210

    (@bm9876543210)

    Hello Remi,

    The issue is not resolved and my site remains broken.

    I had been waiting for a reply from the previous Automattic Happiness Engineer Con.

    Con mentioned the error was from Elementor and as you can see from the thread I do not use Elementor.

    I opened a ticket with Woocommerce support but they said: “they were not able to recreate this error on a sandbox site”.

    I cannot even find the products my customers have ordered the database either.

    Any recommendations are appreciated.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Help: Since 4.01 update, Error saving order. Element template_type not exists’ is closed to new replies.