WordPress.org

Support

Support » How-To and Troubleshooting » Help – Settings not working – localized version

Help – Settings not working – localized version

Viewing 7 replies - 1 through 7 (of 7 total)
  • utnalove
    Participant

    @utnalove

    please help… is there any fix available?

    utnalove
    Participant

    @utnalove

    Here is what I can see in the html source:

    <th scope="row">Członkostwo</th>
    <td> <fieldset><legend class="screen-reader-text"><span>Członkostwo</span></legend><label for="users_can_register">
    <input name="users_can_register" type="checkbox" id="users_can_register" value="1"  />
    Każdy może się zarejestrować</label>
    </fieldset></td>
    </tr>
    <tr valign="top">
    <th scope="row"><label for="default_role">Domyślna rola nowych użytkowników</label></th>
    <td>
    <select name="default_role" id="default_role">
    
    	<option selected='selected' value='subscriber'>Subskrybent</option>
    	<option value='administrator'>Administrator</option>
    	<option value='editor'>Redaktor</option>
    	<option value='author'>Autor</option>
    	<option value='contributor'>Współtwórca</option></select>
    </td>
    </tr>
    
    <tr>
    <th scope="row"><label for="timezone_string">Strefa czasowa</label></th>
    <td>
    
    <select id="timezone_string" name="timezone_string">
    <br />
    <b>Fatal error</b>:  Allowed memory size of 33554432 bytes exhausted (tried to allocate 7680 bytes) in <b>/home2/badjobco/public_html/mysite/wp-includes/functions.php(3233) : runtime-created function(2) : runtime-created function</b> on line <b>1</b><br />

    Not sure this is your problem with the timezone thing, but

    Allowed memory size of 33554432 bytes exhausted

    Methods for increasing the amount of memory a PHP script may consume

    1. If you have access to your PHP.ini file, change the line in PHP.ini
    If your line shows 32M try 64M:
    memory_limit = 64M ; Maximum amount of memory a script may consume (64MB)

    2. If you don’t have access to PHP.ini try adding this to an .htaccess file:
    php_value memory_limit 64M

    3. Try adding this line to your wp-config.php file:
    Increasing memory allocated to PHP
    define('WP_MEMORY_LIMIT', '64M');

    4. Talk to your host.

    utnalove
    Participant

    @utnalove

    This is the php.ini now:

    max_execution_time = 30     ; Maximum execution time of each script, in seconds
    max_input_time = 60	; Maximum amount of time each script may spend parsing request data
    memory_limit = 64M      ; Maximum amount of memory a script may consume (32MB)

    This is the beginning of the wpconfig:

    <?php
    
    define('WP_MEMORY_LIMIT', '64M');
    
    /**
     * The base configurations of the WordPress.
     *

    but the error is still the same, nothing changed.

    <select id="timezone_string" name="timezone_string">
    <br />
    <b>Fatal error</b>:  Allowed memory size of 33554432 bytes exhausted (tried to allocate 7680 bytes) in <b>/home2/badjobco/public_html/makeup/wp-includes/functions.php(3233) : runtime-created function(2) : runtime-created function</b> on line <b>1</b><br />

    Apache version 2.2.11 (Unix)
    PHP version 5.2.9
    Kernel version 2.6.28-9.16.intel.BHsmp

    Please help

    Chip Bennett
    Theme Review Admin

    @chipbennett

    Given the line number (3233) of functions.php, it appears that the fatal error is occurring with timezone_identifiers_list.

    So, I would guess that it’s the same problem re: Trac#10143.

    utnalove
    Participant

    @utnalove

    ooh I see, I am writing here and here:
    http://wordpress.org/support/topic/278857?replies=6%23post-1103200
    and here:
    http://wordpress.org/support/topic/278828?replies=12%23post-1103018

    but still I do not know how to fix it…

    utnalove
    Participant

    @utnalove

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Help – Settings not working – localized version’ is closed to new replies.