Support » Plugin: Comprehensive Google Map Plugin » Second Marker automatically added

Viewing 15 replies - 1 through 15 (of 17 total)
  • Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    Checking…

    Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    I am not able to open the page you provided… Are you sure the address is correct and it is possible to open it outside of your network?

    Yes sorry my VPS provider is having outages… Check HERE for updates
    Please just check back in a bit as I am still having the issue… You will see an “Under Construction” image on the page and then below that the maps in question.
    Thank you in advance for your time and attention to my issue/request!

    It is back up now… http://freedom.nothinglikefreedom.com/map-locations/

    Again thank you for looking into this for me!

    Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    I am curious what did you configure when you configured the markers in the shortcodebuilder… It looks like you have added all these locations… Are you sure you did not do what you were not suppose to?

    Can you please take a screenshot of how your shortcode builder looks like when you entered marker information BEFORE you click “Send to editor”?

    Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    Did you think you were adding marker descriptions when you clicked “Add” on the shortcode builder form? Did you tweaked sent to editor shortcode manually?

    Here is a link to a screenshot of the shortcode builder right before I hit the “Generate Shortcode” button…
    http://freedom.nothinglikefreedom.com/screenshot.jpg
    After I generated the map you see in the screenshot I added the new map to the very bottom of the page…
    http://freedom.nothinglikefreedom.com/map-locations/
    As you can see I did not add the red marker for “Wise”, but it shows up anyway. It adds a marker for the city for each address I add in. I know this must be a very odd issue, and I hope that it is something I am doing but I have tried many different ways and it always adds two markers for each address I add, one that is exactly how I want, but then another for the town or city that that address is located in.
    If you need me to create you an account so that you can login and see for yourself I would be glad to do so… I can also provide you with FTP credentials if needed… Just email me at webmaster (at) nothinglikefreedom (dot) com.
    Your time and attention to my problem is greatly appreciated!

    Okay I have narrowed the issue down a bit… It only adds the second marker if I add something in the “Marker info bubble text here (optional)” section. On the same page as above you can see that I didn’t add “Freedom Ford, Lincoln | Wise” as the info bubble text and it only added the one marker like I intended. Am I wrong that I should be able to add a location like this…
    Location=
    Marker address or lat/long: “151 Woodland Dr SW, Wise, VA”
    Marker info bubble text: “Freedom Ford, Lincoln | Wise VA”
    and only have the one marker show for this?

    I think I found the issue… It is when I put in “| Wise” or “| ANY CITY” in the Info Bubble text area, it will add a second marker for that city… If I use a “-” instead of a “|” it won’t add the second marker… So there is a little bug with that but glad I figured it out.

    Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    Yeah, the pipe character | is a divider and should not be used. Thanks for that 🙂 I will filter it out.

    Happy new year

    Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    Please update to v.9.0.18

    Question about the second or even third marker in one map…
    I use this option if I have more markers to show like place I leave, place I end up… places where I have taken photographs etc.
    Does this mean I can’t have hose double or triple markers in one map anymore? Please make it optional then to turn them off.

    Thanks,
    http://www.criens.nl

    Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    I do not really understand what you are trying to say, sorry. What option do you use? You can have as many markers as you want on one map… Its just you cannot use pipe character (|) in marker description, it will be replaced with a hyphen (-)

    The original problem of this thread owner was due to a bug

    I place the next marker just by making a new marker in the fields/generator…
    Sorry I dont know how to explain it in english.
    And when you look at the generated shortcode it shows a pipemarker |
    Like this:
    [google-map-v3 shortcodeid="7c7f8162" width="100%" height="200" zoom="15" maptype="terrain" mapalign="center" directionhint="false" language="default" poweredby="false" maptypecontrol="true" pancontrol="true" zoomcontrol="true" scalecontrol="true" streetviewcontrol="true" scrollwheelcontrol="false" draggable="true" tiltfourtyfive="false" enablegeolocationmarker="false" addmarkermashup="false" addmarkermashupbubble="false" addmarkerlist="-49.99432,-68.9195{}sportutilityvehicle.png{}camping|-49.332047,-72.883606{}hostel_0star.png{}El Chalten youth hostel" bubbleautopan="true" distanceunits="miles" showbike="false" showtraffic="false" showpanoramio="false"]

    Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    That is fine, you have nothing to worry about. In fact, this whole thread is not for you, you never had a problem based on what I see.

    Its all good. Thank you

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Second Marker automatically added’ is closed to new replies.