WordPress.org

Forums

Publish Button Stopped Working (3 posts)

  1. LordLiverpool
    Member
    Posted 1 year ago #

    My Publish Button has stopped working! I mean WTF!!!

    I installed WordFence security and W3 Total Cache

    After that point the Publish button for pages and posts stopped working

    I can still "preview" or "save to draft"

    I tried deactivating both plugins - no difference
    Deleting both plugins - no difference
    Reinstalling both plugins - no difference

    What would cause WordPress to break like this???

    Anyone?? Please!!!

  2. Media X
    Member
    Posted 1 year ago #

    Switch to the default theme (2012) and disable all plugins to see if that fixes it. Don't forget to empty your browser's cache.

  3. LordLiverpool
    Member
    Posted 1 year ago #

    I rebooted my webserver and that fixed it.

    I don't know what changed but its ok now.

    I am leaving this post "not resolved"

    Hopefully someone can shed some light on it

Topic Closed

This topic has been closed to new replies.

About this Topic