Support » Plugin: Jetpack by WordPress.com » HELP ! Problem function.array-key-exists

Viewing 10 replies - 1 through 10 (of 10 total)
  • htrex

    (@htrex)

    After the update from 2.0.2 to 2.0.4 I’m seeing this error message appearing on the front end of my site too!

    Robert, waiting for a proper solution from automattic, you can place an ‘@’ character in front of array_key_exists statement to suppress the warning.

    After the modification line 183 of /wp-content/plugins/jetpack/modules/photon.php should be:

    } elseif ( isset( $size ) && @array_key_exists( $size, $image_sizes ) && isset( $image_sizes[ $size ]['crop'] ) ) {

    Robert Cadar

    (@robert-cadar)

    The design of my page it’s not ok, even if i write this “@” … i still see in place of each article picture this message.

    Thanks anyway htrex .

    Robert Cadar

    (@robert-cadar)

    strange, first time i didn’t see any change , now works ! thanks

    Robert Cadar

    (@robert-cadar)

    Have something to do with resize, because now i have all pictures from the articles reduced to 150×150 automatically

    John Selnæs

    (@johnselnaes)

    Deleted Jetpack 2.0.4 and reinstalled Jetpack 2.0.4 solved the problem for me.

    htrex

    (@htrex)

    John, that probably seemed to solve the problem because deleting and reinstalling Jetpack also resets it’s settings and Photon is disabled by default.
    If you reenable that option you should see the problem again, or at least that’s what happens on my site…

    Please Automattic check this problem!

    OzManic

    (@ozmanic)

    I’ll ad my voice to those who are having this problem.

    About Oz du Soleil

    OzManic

    (@ozmanic)

    htrex, what does it mean to Automattic check this problem?
    I’m reluctant to delete Jetpack, reinstall and have all of the setting reset.

    OzManic

    (@ozmanic)

    Ok. I deactivated Photon and things are looking ok again.

    That solved the problem for me too OzManic.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘HELP ! Problem function.array-key-exists’ is closed to new replies.