WooCommerce - excelling eCommerce
[resolved] Help: Problem, Cannot Edit Page Options, Layouts, Seo Basic. Not Saving. (6 posts)

  1. vitalvintage
    Posted 2 years ago #

    Hello and thanks to all, this is my first post.
    I have WP 3.5, woocommerce 1.6.6, and MikMag v1.2 for my theme.
    *I can not change the options under the visual/text editor window, or the layout, or edit the meta info for any page. But I am able to edit anything in the editor window. When ever I attempt to edit any page & change widget area, sidebar, color, meta, or anything other than the editor box and hit publish: It reverts back to all previous settings. The only thing that I can edit is the Visual/text box and the discussion option (comments/pingbacks). How can I solve this issue???
    Link to my site: http://www.vitalvintagecoalition.com
    ----What I have already tried and failed at for attempts is deactivating all my plugins. The only ones active are jetpack and woocommerce. I've tried define_cocanate???? in the wp_config.php file, which did not work so i took it out. Ive tried other browsers, but to no avail. I've read for hours and hours at what similiar posts I can find, and nothing has worked or matched my issue. For the love, please someone, anyone help before I delete it all!!!!!!!! And thanks for taking the time to at least read my plea!


  2. royho
    Plugin Author

    Posted 2 years ago #

    First thing to do is check if it is a theme issue by switching your theme to 2011 and see.

  3. vitalvintage
    Posted 2 years ago #

    Thanks for helping, I switched themes to 2011 and All the options i have mentioned are not available there anymore. THe layout options, sliders, widgets, meta, seo....All those options to play with are not there with 2011 theme.

  4. vitalvintage
    Posted 2 years ago #

    I have checked with the theme site and no help from them or the forums. I have also tryed to reinstall the theme and same problem on brand new install.

  5. vitalvintage
    Posted 2 years ago #

    ***My Fault: I found that previously I had noticed that under, woocommerce, system status, WP Memory Limit 40MB was in RED (error) and was tell me i had to up it to 64 mb by editing my wp-config.php file with this code:
    define('WP_MEMORY_LIMIT', '64M');

    What I did wrong was, looking at other codes in the files I noticed they all had descriptive headers like the example below:
    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . 'wp-settings.php');

    So I made A descriptive header like this for my code:
    /** Added and edited on dec.23 2012*/
    define('WP_MEMORY_LIMIT', '64M');

    Some how it caused the problem and thank god i remembered it so I thought what the hay and took it out just leaving the code in there, and to my amazement it worked! Problem solved. Note to all...just add the codes!

  6. vnbuilding
    Posted 2 years ago #

    I have the same problem when testing with it, after doing such things. I still can not save setting to Woocommerce. Luckly, my site has no need to use woo plugin. Any way I would like to see how to show that problem. Any one has the same troubles?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce - excelling eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic