WordPress.org

Support

Support » Installation » Help please! Upgraded to 2.7 and site is down

Help please! Upgraded to 2.7 and site is down

  • My site is: http://www.lasnark.com

    When I log into wp-admin I get:
    Fatal error: Call to undefined function: wp_remote_request() in /home/content/l/a/s/lasnark/html/wp-includes/update.php on line 58

    I followed everything step by step. I’ve upgraded a few times in the past and this has never happened, please help!

Viewing 5 replies - 1 through 5 (of 5 total)
  • delete and then reupload your wp-settings.php, see what that does.

    despite the fact that their are ppl that swear this is a plugin issue, I upgraded four sites tonight to 2.7 and the ONLY time I saw that error was before i uploaded the new 2.7 files to the blog root(where the wp-config.php is).

    Once I uploaded those files, specifically the new wp-settings.php, that error went away.

    Line 58 reads: $response = wp_remote_request($url, $options);

    delete and then reupload your wp-settings.php, see what that does.

    and fixed. youre welcome. btw, if you missed that one, you may have missed others.

    delete files before uploading .. its the ONLY real way to be sure that you are getting all the files onto your site properly.

    I love you whooami.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Help please! Upgraded to 2.7 and site is down’ is closed to new replies.
Skip to toolbar