WordPress.org

Support

Support » How-To and Troubleshooting » Help please – unable to load any plugins

Help please – unable to load any plugins

  • I had a problem with my site, due to an unknown reason, so I deleted wordpress and then reinstalled it.

    Now I can’t load any plugins – every one I try fails.

    I suspect the problem lies with file manager. I can get into file manager but I don’t want to delete anything that I shouldn’t.

    My hosting company (ipage) did go into the account to try and sort it after it crashed a second time and I am wondering whether they have deleted or disabled something to do with the plugins, as when I was able to access the site again all the plugsins had disappeared.

    Any advice welcome!

Viewing 4 replies - 1 through 4 (of 4 total)
  • when it fails, are there any error messages you get? there are a number of reasons this could happen.

    It looks like it is about to install, then it says ‘installation failed, could not load to ……my site/subdomain/wp-content etc

    I am unable to find in file manager the exact file it is trying to upload to.

    it could be a permissions issues.

    Contact your host and ask them to double check the wp-content folder permissions.

    Cheers
    Ben

    Thanks Ben

    I’ve actually got round it by starting a new file and pointing the domain name to that, and installing WP there. I’ve just gone to upload a plugin and it’s works.

    Probably the easiest solution for someone like me!

    Thanks for you advice, anyway.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Help please – unable to load any plugins’ is closed to new replies.
Skip to toolbar