WordPress.org

Support

Support » How-To and Troubleshooting » Help! Please help me troubleshoot error!

Help! Please help me troubleshoot error!

  • I have an error on my blog and I am not sure what to do to resolve it. Can someone help me?

    Warning: call_user_func_array(): First argumented is expected to be a valid callback, ” was given in /home/thebloke/public_html/wp-includes/functions.php on line 927

    http://intheouter.net/

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Oh, it turned out that my host upgraded Apache and it caused my WP to spew!

    kshaffer0167

    @kshaffer0167

    I just got the exact same error in both of my WP sites. How did you fix this? Or did it just go away when they finished the upgrade?

    I too am getting this error. My hosting made some change to the chmod setting on the public_html folder — but I don’t exactly understand what that means or how to fix it.

    I have heard many other hosting places making this change to cover up a security flaw — So has anyone figured out how to fix it??

    I would assume you’d need to contact your host and request their assistance since it seems to be a result of something your host did to begin with.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Help! Please help me troubleshoot error!’ is closed to new replies.
Skip to toolbar