WordPress.org

Support

Help please!

  • I just attempted to upgrade wordpress from the last release version to the newest release version. I was under the impression I just needed to copy over the 5 files in the changelog.

    However, now I get this error on the page, after the first post (you can see it at http://www.penguinproletariat.com)

    Fatal error: Call to undefined function: get_post() in /home/pengu2/public_html/wp-includes/functions-post.php on line 349

    The plugins I had active (as far as I can remember) were:

    ezstatic, photopress, counterize

    Can anyone help me fix this???

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Help please!’ is closed to new replies.
Skip to toolbar