Support » Installing WordPress » Help please

  • Your PHP installation appears to be missing the MySQL extension which is required by WordPress.

    That’s the message I am getting. I don’t think I have access to the php.ini nor would I know how to edit it if I did. I’ve got my site through 1& I looked through the faq and apparently I can only edit it if I run on Linux, which I don’t. I did try to create a php.ini file which I think I can do,

    For Linux Web Hosting and Dedicated Website Servers running PHP as a CGI

    Every installation of PHP has a default or global php.ini file for the default PHP settings. Normally it is suggested to leave the default or global php.ini file unaltered and to simply create your own php.ini file wherever needed to override the default settings. You can create the php.ini file using a text editor and saving the file to the folder where the settings should apply. Please note that using a php.ini file to override the default settings will only alter the PHP settings for all PHP files in the directory where it is saved. This means that any PHP files in subfolders will not recognize the changes you’ve made in the php.ini file. You will have to copy the file to any subdirectories needed or created symbolic links in subfolders to the custom php.ini file.

    Write each directive along with its value on separate lines. Lines starting with a hash symbol (#) are comment lines and have no effect on the settings within the file.


    upload_max_filesize = 10M
    post_max_size = 10M
    mysql.default_socket = “/kunden/tmp/mysql5.sock”

    It was also suggested I just edit my htaccess, which I also I apparently can’t edit. Anyway I know HTML and very minimal super basic php. That’s about it. Thanks in advance!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Help please’ is closed to new replies.