WordPress.org

Support

Support » Plugins and Hacks » TweetScroll Widget » [Resolved] Help Not Working

[Resolved] Help Not Working

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Pixel Industry

    @pixel-industry

    HI,
    Did you enter required keys? If you did, can you check in Browser console if there are any errors? (right click, Inspect elements -> Console).

    Installed the plug-in, entered all the appropriate codes, etc. Took a while to work, finally work, then didn’t show, refreshed the page, etc, etc. Today, it’s dead in the water.

    Thought I take a chance of posting before I scrap it and move onto something else, not certain what’s causing it not to work.

    SeaMonkey is my main browser, tested it in IE, Firefox, and Chrome, simply doesn’t work and not showing any signs it is going to work anytime soon.

    Any suggestions?

    Plugin Author Vladimir Mrkela

    @vmrkela

    Is your website online so I can check? If not, can you check browser console for errors and paste it here.

    Thanks for your prompt reply. With all due respect to your product, I simply scrapped it for the time being. There are surely conflicts going on with perhaps other plug-ins, or whatever. I just isn’t going to work anytime soon without some time spent under the hood

    Plugin Author Vladimir Mrkela

    @vmrkela

    No problem, I will check compatibility with popular plugins for next update.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Help Not Working’ is closed to new replies.
Skip to toolbar