Help! Newbie with archive and import problems (2 posts)

  1. Benoit
    Posted 11 years ago #

    OK. At the risk of sounding dense to most people here, I can't figure out what's the problem with my archives.
    I am working on switching from MT to WP. I installed the wordpress directory in my blog directory, and I want my blog URL to be different, so here's what I did so far:
    Wordpress is in http://benoitbisson.com/blog/wordpress
    The URL of the blog is set at http://benoitbisson.com/blog
    I imported my MT posts and that worked perfectly, with the exception of some characters being messed up. I suspect that is because I was using iso-8859-1 as a charset under MT.
    However, the real problem is even though it says everything imported fine, I cannot find the archives anywhere. I have a directory under /blog named archives, but it doesn't hold any WP archives. (It does have my MT archives as that's also where they were located).
    I can't click on any category, on any "more" link in posts, as it all takes me to a 404 page not found message.
    So, it's probably something really stupid, but I can't figure it out. Anyone care to spare a clue?

  2. carthik
    Posted 11 years ago #

    The reason you can't find the archives is because WP does not use static html files like MT and so every post that was imported is not a "page". It exists in the database, and is displayed on request.
    I suspect the reason why you can't see things properly is because you might have turned Permalinks on, and there might be a mod_rewrite problem.
    I tried to access your blog, but got some php error instead.
    Let us know how it goes :) Everything has a solution,

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.