Support » How-To and Troubleshooting » HELP NEEDED: I'm unable to add tags

HELP NEEDED: I'm unable to add tags

  • Recently, when creating a new post I found that I’m unable to add tags to my posts. When I click the add button, the page refreshes and no tags are added. Also, when i type in a tag in the field, no tags previously used tags are suggested. Similarly, in my old posts, the tags don’t show up in the editor (though they are still at the bottom of the published posts).

    At first I thought it was an issue because I hadn’t upgraded to 3.3.1 (I had a similar experience before upgrading to 3.3 and that solved itself upon upgrading).

    I have tried deactivating all my plug ins, but that changed nothing.

    This is very frustrating. Can anyone help?


Viewing 6 replies - 1 through 6 (of 6 total)
  • Have you reviewed screen options (top right) at post editor page in admin panel?

    Could it be a theme issue? I know that I sometimes get conflicts with Thesis.

    Could you try activating another theme and see if you get the same issue?


    it hasn’t been an issue before. it just suddenly happened without me having changed anything on the site.


    I have but nothing changes.

    Oh, I forgot to say I did try to change theme but that didn’t help.

    That’s ok,

    I had 15 plugins activated and deactivated them all 🙂

    Hm… would it help if I added that if I click the “Choose from the most used tags”-link, instead of giving me the most used tags, the link just takes me to the top of the page..??

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘HELP NEEDED: I'm unable to add tags’ is closed to new replies.