WordPress.org

Support

Support » How-To and Troubleshooting » Help my Blog also Blank since this morning !

Help my Blog also Blank since this morning !

  • wardi23

    @wardi23

    Hello Guys, I am newbie and new to WP. But I have problem already 🙁

    my blog showing this :

    ms/1.8/gems/actionpack-2.1.1/lib/action_controller/dispatcher.rb:104:in dispatch' /usr/lib/ruby/gems/1.8/gems/actionpack-2.1.1/lib/action_controller/dispatcher.rb:120:indispatch_cgi’ /usr/lib/ruby/gems/1.8/gems/actionpack-2.1.1/lib/action_controller/dispatcher.rb:35:in dispatch' /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/fcgi_handler.rb:103:inprocess_request’ /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/fcgi_handler.rb:153:in with_signal_handler' /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/fcgi_handler.rb:101:inprocess_request’ /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/fcgi_handler.rb:78:in process_each_request' /usr/lib/ruby/1.8/fcgi.rb:612:ineach_cgi’ /usr/lib/ruby/1.8/fcgi.rb:609:in each' /usr/lib/ruby/1.8/fcgi.rb:609:ineach_cgi’ /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/fcgi_handler.rb:77:in process_each_request' /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/fcgi_handler.rb:76:incatch’ /

    ———————————————-

    I can access my Dashboard but index.php and archive.php already broken.

    How to get my blog back to normal ?

    Thanks guys for helping

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Help my Blog also Blank since this morning !’ is closed to new replies.
Skip to toolbar