Support » Fixing WordPress » Help! My account suspended due to security risk with 2.02

  • Resolved dtclarinet

    (@dtclarinet)


    I just installed the new version or WP, 2.02 a few days ago.

    WP stated that 2.01 had security risks. I didn’t install the new one for awhile.

    Now that I’ve installed the new version, my domain host has claimed that in the past few days a security hole allowed spammer to send from my account.

    Please advise.

    thanks,
    David

Viewing 4 replies - 1 through 4 (of 4 total)
  • More info is needed. Are you using any plugins? Could you list them? Did your ISP give you any details you can pass on?

    Mark (podz)

    (@podz)

    Support Maven

    Who is this host?

    Hostexcellence.com

    I wonder if my delay in installing the new script caused some problems which alerted their spam police, and then by the time I installed the new script the process of shutting me down had begun.

    I just re-installed the script to be sure.

    Apparently the problem occured before I installed version 2.02. Sorry for the disturbance.

    David

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Help! My account suspended due to security risk with 2.02’ is closed to new replies.