Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Dev Kabir

    (@devkabir)

    It appears that you’re currently using version 1.2.0. I recommend updating to version 1.2.1, as this should resolve the issue.

    Plugin Author Dev Kabir

    (@devkabir)

    Regarding your initial error, this plugin does not support mixed content requests, such as those from HTTP to HTTPS  or the other way around. If the issue persists, let me know and consider using the ‘*’ wildcard. I will look into this matter further and provide a solution as soon as possible.

    Thread Starter chenyan3999

    (@chenyan3999)

    ‘*’ wildcard cannot be parsed either

    Plugin Author Dev Kabir

    (@devkabir)

    1. Do you currently have a cache plugin installed? If so, please try re-saving your settings and clearing the cache.

    2. If the issue persists, consider uninstalling and reinstalling the plugin.

    if issue persist, create a temporary admin account for the developer, share credential to dev.kabir01@gmail.com for further investigation.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.