Support » Networking WordPress » help me with the multisite sub-domain?

  • Resolved niklaus

    (@niklaus)



    my multisite dwatured main site is in a sub directory public_html/example.com

    i used the subdomain option from cpanel to ad the wildcard subdomain *.example.com

    everything is fine.but when i create a new site it shows blank page.
    mayb its because my main site is in a sub directory and i created the wildcard manually.

    so can anyone please tell me…when a site(sub-domain) is created on network. where is the directory of it? or in which directory it installs?

    my main site directory is in public_html/example.com

    where should my sub domains be created?

Viewing 2 replies - 1 through 2 (of 2 total)
  • HuddersfieldH

    (@huddersfield-hosting)

    Your wildcard subdomain should be set to the same place and the domain.

    As for where the sub-site goes…well it’s virtual and it is made up like this:

    Database Part:

    wp_blog#_tablename

    Uploads Folder:

    public_html/example.com/wp-content/uploads/sites/blog#/

    Everything else such as themes etc. are in the same directories as they would for the main site.

    If you get stuck and want me to help, just email me a login and I’ll try my best to help.

    thanks you so much for the info!
    my problem was that i deleted the 2014 theme first..and the multisites new site default theme was 2014..so it wasnt loading…after changing it, it worked!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘help me with the multisite sub-domain?’ is closed to new replies.