Support » Fixing WordPress » Help Me Understand 'Exploit Scanner' Warning

  • I’m sure this is a tough subject for a new user, but when I ran it on my new blog, I got a ‘Level Severe’ warning:

    ===================
    Location / Description
    wp-content/plugins/wordpress-seo/css/jquery.tablesorter.min.js:4
    Often used to execute malicious code

    What was matched
    ark(“Evaling expression:”+dynamicExp,new Date());}eval(dynamicExp);cache.normalized.sort(sortWrapper);
    ====================

    The part highlighted was “eval(” in the line above.

    Is this something that needs attention or a false positive, or what?

    If it’s important, how should I handle it?

    Thanks for any help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Jon Cave

    (@duck_)

    WordPress Dev

    That looks like a false positive. To double check you could download a fresh copy of tablesorter and compare it to that file to ensure no modifications have been made.

    Thank you, I’ll try that.

    It’s very hard for a layman to make sense out of the warnings.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Help Me Understand 'Exploit Scanner' Warning’ is closed to new replies.