Support » Fixing WordPress » HELP!! ‘Leave a Reply’ not working, going to different link

  • Resolved khlota

    (@khlota)


    Dear God – The one thing I did not test was leaving a comment on my blog and now that i just officially announced it, I have found that submit link does not work. It goes to my paypal account! HELP ME PLEASE.

    http://www.supportmyhabit.com

Viewing 8 replies - 1 through 8 (of 8 total)
  • esmi

    (@esmi)

    Forum Moderator

    Check your comment form in comments.php. Right now, there isn’t even a form tag!

    <form action="<?php echo get_option('siteurl'); ?>/wp-comments-post.php" method="post" id="commentform">

    I never edited this page so I assumed this function was all built in. Where on the page does this go?

    Actually this is in the comments.php page, line 66 (not sure you see it that way)

    esmi

    (@esmi)

    Forum Moderator

    Have a look at comments.php in the default theme.

    I just download the original theme and replaced the comments.php with what was my current. They are identical so the problem still exists.

    I think I got it… please hold…

    Fixed. Thank you for helping and being patient with my impatience. Please note that even though I don’t know your true identity, I thanked you personally on my blog under ‘special thanks’.

    esmi

    (@esmi)

    Forum Moderator

    Thank you 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘HELP!! ‘Leave a Reply’ not working, going to different link’ is closed to new replies.