WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] HELP!! 'Leave a Reply' not working, going to different link (9 posts)

  1. khlota
    Member
    Posted 5 years ago #

    Dear God - The one thing I did not test was leaving a comment on my blog and now that i just officially announced it, I have found that submit link does not work. It goes to my paypal account! HELP ME PLEASE.

    http://www.supportmyhabit.com

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Check your comment form in comments.php. Right now, there isn't even a form tag!

    <form action="<?php echo get_option('siteurl'); ?>/wp-comments-post.php" method="post" id="commentform">

  3. khlota
    Member
    Posted 5 years ago #

    I never edited this page so I assumed this function was all built in. Where on the page does this go?

  4. khlota
    Member
    Posted 5 years ago #

    Actually this is in the comments.php page, line 66 (not sure you see it that way)

  5. esmi
    Forum Moderator
    Posted 5 years ago #

    Have a look at comments.php in the default theme.

  6. khlota
    Member
    Posted 5 years ago #

    I just download the original theme and replaced the comments.php with what was my current. They are identical so the problem still exists.

  7. khlota
    Member
    Posted 5 years ago #

    I think I got it... please hold...

  8. khlota
    Member
    Posted 5 years ago #

    Fixed. Thank you for helping and being patient with my impatience. Please note that even though I don't know your true identity, I thanked you personally on my blog under 'special thanks'.

  9. esmi
    Forum Moderator
    Posted 5 years ago #

    Thank you :-)

Topic Closed

This topic has been closed to new replies.

About this Topic