WordPress.org

Support

Support » How-To and Troubleshooting » Help! Inconsistancy between mozilla and IE.

Help! Inconsistancy between mozilla and IE.

  • Hi,

    I recently made a new header for my website, http://www.ieatpeople.com and everything looks fine while using mozilla, but when viewed in Internet Explorer, a goofy looking blue border pops up around the image/header. Does anyone know how I can get rid of this?

    Thanks,
    -Mike

Viewing 5 replies - 1 through 5 (of 5 total)
  • In your stylesheet alter the img tag to remove the border.

    If necessary create a seperate class for the banner image if you want to have that link border for the other images

    img {
    border: 0;
    }

    Yea, I would like to keep the border around all of my other images. How would I go about creating another class? Also the borders for my pictures don’t show up in IE, but they do in mozilla. Thanks.

    CSS
    img.banner{
    border: 0;
    }
    img{
    border: 1px solid;
    }
    HTML
    <img src=”banner.jpg” alt=”banner image” class=”banner”/>

    I tried that, but it still didn’t work. Also, I have border code put in already for the images throughout the site and it works fine in mozilla, but for some reason doesnt show up in IE. Thanks for your suggestions so far.

    -Mike

    *BUMP*

    OK, so I got everything to work in IE, but for some reason I can’t get rid of the banner border in mozilla. Also, keep in mind that I would like to retain the borders around the pictures.

    -Mike

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Help! Inconsistancy between mozilla and IE.’ is closed to new replies.
Skip to toolbar