WordPress.org

Support

Support » Miscellaneous » Help. I’m desperate!!!

Help. I’m desperate!!!

  • I have taken over a website from someone who did it in WP. I really know nothing about WP, but I was assured that it was easy to use.

    The site is hosted on Blue Host. I have loaded the files on to the BH site & updated the database.

    I was sent an email telling me that WP had successfully been installed. It contained the user name – admin & a password to login into the admin panel. When I try to do this I get a message that the password is incorrect.

    I tried to get a new password. When I use the email address option I get a message that there is no account with that email address.

    When I try the user name option I get a message that a new password has been sent, but I get nothing. Where is the new password being sent?

Viewing 2 replies - 1 through 2 (of 2 total)
  • vteixeira
    Member

    @vteixeira

    First, be calm!

    I think you have writen a wrong email adress on the install.
    But first take a look on your mailbox SPAM folder.

    The fastest way to solve your problem is installing wordpress again.

    Thanks. I actually was able to get in touch with the person who started it & he suggested using the password that he used when he originally set up the website. It worked. I still don’t know where those other emails went. I didn’t get them.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Help. I’m desperate!!!’ is closed to new replies.