WordPress.org

Forums

Help - I'm blonde! I want to create another site but don't have multisite (8 posts)

  1. concretejungle
    Member
    Posted 3 years ago #

    I'm feeling a bit blonde here...
    I have WP 3.2.1 and have created my own site a couple of months ago. I would now like to create another site in addition to my existing site (will be a separate domain), but don't have multisite.
    Firstly, I don't understand how to back-up my files/database...?
    Secondly, I'm not having much luck upgrading(?) to multisite and things like "codex" etc don't mean a lot to me...being as "blonde" as I am ;-)
    Is anyone able to explain this to me in a way that I will understand? Is there a simple way to do any of this?

  2. I'm blonde & I figured it out. ;)

    If multisite is too much... just install wordpress again in your add-on domain. That's it.

  3. concretejungle
    Member
    Posted 3 years ago #

    Thanks.
    I have added the code thing under my wp-config.php to allow multisites...

    define('WP_ALLOW_MULTISITE', true);
    /* That's all, stop editing! Happy blogging. */

    and don't think that I need to do anything with Wildcards as I want to use sub-directories...?
    I'm not able to see any Network link under Tools however. Not sure what I'm doing wrong and I'm getting a headache from all of this!

  4. That's step one.

    Try this:

    define('WP_ALLOW_MULTISITE', true);
    
    /* That's all, stop editing! Happy blogging. */

    No, the space shouldn't matter, btu if you have extra characters, or no good line wraps, this may help.

    Also make sure you saved the file as .php and not .txt and edited it in a plain text editor like notepad.

  5. concretejungle
    Member
    Posted 3 years ago #

    Thanks!!
    I've done exactly that & copied the code from above. I've saved as .php and edited in text editor (am on MAC).
    I've then logged out of my WP dashboard and logged back in but still no Network link under Tools or my name at the top right of screen.

    I've done a full site file & database backup yesterday. Is there anyway that I can reinstall WP with Multisite instead of trying to enable Multisite on my current WP installation OR will that lose data/files?

  6. kellyalan
    Member
    Posted 3 years ago #

    did you get this to work for you? I have wordpress on my c drive, used Notepage++ to add the "define" code to wp-config, then went to my dashboard, refreshed the browser, and the network link still didn't show up.

    Seems like I'm missing something.

  7. concretejungle
    Member
    Posted 3 years ago #

    Nope!! Still not working for me at all - obviously beyond my capabilities :-(
    I've just had a break from all of this as it was driving me crazy not getting anywhere but have come back to it tonight and wonder now if I can just set up a new username/login to manage another site? Might be the easiest way seeing as nothing has worked enabling multisite.

Topic Closed

This topic has been closed to new replies.

About this Topic