WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] HELP! I totally messed up my wordpress site

[Resolved] HELP! I totally messed up my wordpress site

Viewing 5 replies - 1 through 5 (of 5 total)
  • moleman, I am basically having the same problem. I was able to get to the admin section of the site by adding /wp-admin after my WP URL.

    However, it appears, like your site, my theme is just flat out gone. I have no idea what happened.

    Thanks for the advice Melissa. I tried it but unfortunately it didn’t work. I think the problem is because after I login it tries to go to http://therealmtoys.com/wp-login.php. Even if I insert admin it sill defaults to the above address.

    The problem is I believe that it should be trying to go to http://therealmtoys.com/wordpressorg/wp-login.php.

    But because I changed those settings in the admin for the WordPress & Blog URL which caused this problem I cannot get around it (with my level of understanding of this code).

    Hey moleman, try deleting your cache files in the theme media/cache directory. That completely fixed my issue. I don’t really know why it happened, but it did. So give that a try, it might work for you.

    I’m not exactly sure where would that be Melissa? Can you give me a file path. I looked in the theme folder but could not find any media or cache directory/ folder.

    Thanks to those of you that chimed in to help me (basically only Melissa). I was able to find a mickey mouse solution to the problem. Since I had changed the two web addresses for the site it occurred to me that the website was looking for the relevant php pages at either http://www.therealmtoys.com/ or http://www.therealmtoys.com/wordpressorg/. I went ahead and uploaded the backup of the site I had done before I messed it up to the http://www.realmtoys.com/ directory on my server and that did the trick. Now I can access the admin and back end with no issues.

    Excuse me while I breathe a HUGE sigh of relief.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] HELP! I totally messed up my wordpress site’ is closed to new replies.
Skip to toolbar