Support » Fixing WordPress » help: i just updated the plugins and i lost my work

Viewing 8 replies - 1 through 8 (of 8 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try resetting the plugins folder by FTP or phpMyAdmin.

    this is the error…

    wp_get_current_user() in /home/sciollic/public_html/revista/wp-includes/capabilities.php on line 1059

    too bad! that sounds terrible. Is there any way i might de-activate / reactivate te plugins? still cannot cross the problem barrier…

    esmi

    (@esmi)

    Forum Moderator

    You can reactivate the plugins one at a time once you’re able to log back into the site again.

    ok, step by step… i actually can login and i am inside the admin area…
    should i upgrade the version of wordpress in order to activate the pluggins?
    or i must start debugging each line with error in the php files?
    sorry the mess, i am no programmer but i think i can learn something out of this …

    now, my version is 3.0.4

    Don’t upgrade anything yet. Do as Esmi suggested and deactivate ALL plugins, then test to see if the problem still exists – because then it is a theme bug or maybe even a corrupted core file.

    If it DOES work, reactive a plugin and see if it causes the problem.

    Rinse and repeat with each plugin and you should be able to pinpoint the issue.

    DONE!
    I did the backup, and upgraded the WP, then i started to activate each plugins and everything went smooth. Thanks for your cooperation, it is great to know there is somebody else starting or running on WP, that is big for any software, but the most; to know that somebody means to share, and here sharing is power.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘help: i just updated the plugins and i lost my work’ is closed to new replies.