Support » Fixing WordPress » Help! I can’t log into my Plugins!

  • The weirdest thing happened tonight:

    First, I uploaded several plugins including: wpomatic-o; seo-title-tag and link-to-me-text-box. I went into my “Plugins” and “activated” each of these without problem.

    Then, a short while later, having completely logged out, I tried to log back into my “Plugins” again…


    Now, when i click on the “Plugins” link, instead of going to that page I am brought back to the Home Page of my blog! I can click on most other internal dashboard links without an issue — but as soon as I try and click on the “Plugins” link I am brought back to my latest post (with the “edit” link next to it).

    What could I have possibly done to get this result?

    Please, if you can offer some help with regard to this 9so i can get into my Plugins) I would be ever so grateful :):):)



Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Samuel Wood (Otto)

    (@otto42) Admin

    Is there a plugins.php file in the wp-admin folder? If it’s missing, then clicking the link would go to the main blog page.

    Yes, I checked and the plugins.php file is residing in the wp-admin folder.

    Also, when I now look at the title bar after clicking on to the Plugins link, it gives the following error:

    <div id=’error’> <p class=’wpdberror’>WordPress database error: [Table ‘homelo – Windows Internet Explorer pro

    In fact, apart from when you go to the home page via a browser, any surfing through the site at all will bring up the data base error tag in the title bar.

    I am not a technowhizz when it comes to coding or delving deep into the source codes of websites, but if one of you really experienced guys would be prepared to help me “salvage” my blog I would be ever so grateful.

    You can email me on:

    I am even prepared to give someone who is genuinely prepared to utilize their knowledge and experience with WordPress, access to my blog’s admin and my ftp if it meant they could help me rectify things.



    Hmmm…no WordPress experts willing to help a guy in distress? No matter… I solved it:)

    I finally figured out at this morning that it was my web host’s pathetically low limit on database tables that had caused the problem. So, I simply deleted the plugin from my site (and all sneaky little files associated with it)… and I now have my site back again.

    However, I will be looking for a better web host as a result. Powweb sucks!!!


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Help! I can’t log into my Plugins!’ is closed to new replies.