Support » Plugin: Disable Site » HELP! I can't access my site!

Viewing 5 replies - 1 through 5 (of 5 total)
  • I cant login either. Tried the /wp-admin and wp-login.php but neither worked.
    Please help.

    I have the same problem!
    I activated admin access and access with my IP address, but I can;t log in to do the maintenance on my site that i disabled it for.
    Please help!

    Can someone from wordpress PLEASE get back to me on this issue, there is no phone support and no forum has actually posted a viable response. I pay $ to host my site with wordpress and am getting no assistance.

    gregariousmgmt

    (@gregariousmgmt)

    I had the same problem. Had to go through the FTP and delete the plugin manually.

    I started a separate thread last night on this problem, but am replying to this older post to see if anyone has found a solution yet.

    I installed the plugin recently to temporarily disable the home page while changing themes and doing other back-end maintenance. It worked very well for that purpose.

    The problem is, now that all the maintenance is done and I DISABLED and DELETED the plugin from WP, the splash screen comes up on the home page!

    I would like to try the manual deletion method suggested by @gregariousmgmt. But when I setup my ftp account and logged in, I was not able to locate and identify the file(s) in the plugins directory on the server that are associated with this plugin. This may be because I deleted the plugin already from the WP admin plugins menu.

    Nothing I have tried so far – to include clearing all caches on host server, in WP, and all browsers on devices – has fixed the problem. I STILL cannot access my home page URL even though the Disable Site plugin has been deactivated and uninstalled.

    I can access other pages using a direct link, and from there I can navigate the entire site from the menus with no problem. The ONLY page that will not load is the one most needed to run this business website: the HOME PAGE! It still shows the Disable Site splash screen.

    I hope I do not have to completely rebuild my website from scratch just to “work around” this problem, which I would describe as “the ghost” of the Disable Site plugin coming back to haunt my home page even after it has been deactivated and uninstalled.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘HELP! I can't access my site!’ is closed to new replies.