Support » Fixing WordPress » Help – I can't access my menus!!

  • I was having this problem in 3.1.2 also. When I click on Menus to edit my primary and custom menus, everything is greyed out and the menu names are missing from the tabs where they used to be. These menus are still being used by my theme and displaying properly. When I tried to add a new custom menu with the same name, I got a message that I can’t save a new menu with an existing name. But I really need to SEE the existing menus to edit them!

    I am using weaver 2.0 as my theme. I tried deactivating this theme and activing the wordpress twenty ten theme, but I still had no access to edit my menus, which makes me think this isn’t a problem with my current theme.

    Any help on this would be greatly appreciated!!

Viewing 1 replies (of 1 total)
  • So….after doing absolutely nothing but wait an hour, my menus are back and I can edit them??

    Weird….I guess I’ll just cross my fingers that this doesn’t happen again.

Viewing 1 replies (of 1 total)
  • The topic ‘Help – I can't access my menus!!’ is closed to new replies.