Support » Plugin: Polylang » HELP! How to make second homepage language?

  • Resolved wpcuriouscat

    (@wpcuriouscat)


    Hi all,

    My website works with two languages – English (main) and Japanese (second).

    when I click on the Japanese flag on the homepage, it moves to
    http://site.org.uk/ja/ – the menu changes to Japanese but the page gets error 404.

    How can I set the second language to the Japanese for the homepage?
    http://site.org.uk/homepage-ja/

    BTW,
    There is no option to add (+) second language to the original homepage.
    I tried to change the Japaneses homepage to ja, but I get error 404 again.

    Thanks,
    Curious Cat

    My setting – URL modifications:

    Enable: The front page url contains the language code instead of the page name or page id

    Enable: Remove /language/ in pretty permalinks

    Enable: Hide URL language information for default language

    Enable: The language is set from content

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘HELP! How to make second homepage language?’ is closed to new replies.