Support » Plugin: The Events Calendar » Help! how do I get a copy of 4.7.4 to roll back to?

  • Resolved Stratus123

    (@stratus123)


    I accidentally updated to the new verison (4.8) of the non-pro version of events calendar – I shouldn’t have, as my hosting company has not updated their PHP version – now my calendar is broken, doesn’t show at all – it’s very simple.. it’s only an events list – but I do really need it.

    I’ve checked your website, and I can’t find a link that will allow me to re-download the old verison 4.7.4 of EC. Can you please help! I don’t know what else to do

    -5t

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Help! how do I get a copy of 4.7.4 to roll back to?’ is closed to new replies.