Support » Plugin: Google Forms » HELP, Google Forms plugin not working, thank you!!!

Viewing 9 replies - 16 through 24 (of 24 total)
  • Plugin Author Mike Walsh

    (@mpwalsh8)

    No need to delete the plugins, deactivating them is sufficient. WordPress doesn’t process them when they are deactivated.

    elitsaa

    (@elitsaa)

    Earlier today, I had also tried with changing the theme (because I also thought that it might have been connected to the theme) — unfortunately with no success.
    Can I do something with the CSS (just guessing)?
    The only tutorial I found on YouTube was this one: https://www.youtube.com/watch?v=JWH0sVM2mUk

    Plugin Author Mike Walsh

    (@mpwalsh8)

    changing the theme won’t help. It is a plugin problem. If you can’t disable the plugin, and since it looks like a WordPress Multi-Site plugin, you probably can’t, I am not sure what your next steps are.

    What I would suggest in the short term is to use CSS to modify the standard Google Confirmation message so the Google text is hidden. Something like this:

    table.ss-footer.content {
        display: none;
    }

    That will hide the “this created with Google Forms” message and some other stuff you likely don’t want.

    elitsaa

    (@elitsaa)

    OK, so where should I paste this?

    I tried pasting under:
    Google Forms / Edit Google Form / Class / CSS class(es) to add to the form’s containing DIV

    I also pasted centrally, under Appearance / Edit CSS

    Plugin Author Mike Walsh

    (@mpwalsh8)

    Neither of those places.

    1. Go to the plugin settings (Dashboard > Settings > Google Forms) and make sure the Custom CSS checkbox is checked. Without Custom CSS enabled the plugin will not load custom CSS.
    2. Edit the Google Form in WordPress and look for the Custom CSS text box and paste the CSS in that box. Save the form and test it.

    Your form confirmation looks like this now:

    When you use the Custom CSS it should look like this:

    elitsaa

    (@elitsaa)

    THANKS A MILLION!!! The google footer is gone from the confirmation page now!

    elitsaa

    (@elitsaa)

    Just an additional comment: here is how the redirection to my Thank you page started working — I got this help from the WordPress admin:
    “For the redirect to work, the setting for “Custom Confirmation Page Style” on your form must be set to “Redirect” or “Ajax”. When set to “None”, upon submission the page stays where it is and displays the default Google submission message.”
    It all works for me now. THANK YOU.

    Plugin Author Mike Walsh

    (@mpwalsh8)

    Glad to hear you got now have it working. I thought we had already checked that setting but looking back through the thread, it looks like I never asked that question. There are a lot of controls on the plugin Settings Page which affect all forms and then more controls when you define the form.

    elitsaa

    (@elitsaa)

    Hi Mike,

    I have just donated $20.00 USD to your wonderful plugin using PayPal. Here is the donation confirmation:
    https://www.dropbox.com/s/wshr992hnz8w25m/my_donation.jpg?dl=0

    I apologize that I cannot afford to donate more now, I am a student.

    Where can I write a review for this great plugin?
    Regards

Viewing 9 replies - 16 through 24 (of 24 total)
  • The topic ‘HELP, Google Forms plugin not working, thank you!!!’ is closed to new replies.