Support » Themes and Templates » Help For Validate my page

  • iamarock

    (@iamarock)


    Please, I need a little help to fix the last error to validate my page as XHTML

    Is an error with links categories and

  • tags, the piece of code with problems, located on sidebar.php is:
  • <li id=”links”><div class=”menutitle”><?php _e(“Links”)?></div>

    <?php get_links_list(); ?>

    I tried to put

      and

    before and after the php sentence but then I get and ugly efect on the list, and empy arrow before the category headings.

    Here is my page:

    http://www.computer-age.net

    Under META, the link “codigo xhtml valido” shows the W3C analisis.

    Help, please!!!

    Thank you very much.

Viewing 6 replies - 1 through 6 (of 6 total)
  • iamarock

    (@iamarock)

    The Code:

    <!---

    <li id="links"><div class="menutitle"><?php _e("Links")?></div>

    <?php get_links_list(); ?>

    </li>
    --->

    I mean <!--
    <ul> and </ul>
    -->

    Thanks

    moshu

    (@moshu)

    Put the code in backticks!

    XeroCool

    (@xerocool)

    Er…Use when posting HTML/PHP CODE. this page is screwed..

    This page is fixed 🙂

    Ming

    (@ming)

    You’re missing an <ul> (unordered list) elements around your <li>...</li> (list item).

    Try changing your code to this:
    <ul><?php get_links_list(); ?></ul>

    iamarock

    (@iamarock)

    I’m so sorry, it’s the first time i paste code in this forum, and there’s no way to edit or remove the post…

    Ming, I tried with ul tags, but I get and empty arrow before each category title.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Help For Validate my page’ is closed to new replies.