Support » Themes and Templates » Help – Font Size Issue

  • Resolved Andy



    I’m an absolute newbie to WordPress, so apologies if my following question sounds completely moronic to anyone.

    I’ve started a new site using WP, and for one of the pages I am using the BWS Gallery plugin. For some reason on this page, and this page alone, the font size for the intro wording is absolutely tiny, and not in-keeping with the font sizes on the other pages.


    Please would one of you WP geniuses let me know how I can increase the font size on this page so that it matches the rest of the site?

    Again, I’m an absolute beginner, so please keep that in mind! :/


Viewing 10 replies - 1 through 10 (of 10 total)
  • There is nothing wrong with the theme or plugin.

    The problem on that page is inside the post’s content, all you need to do is go fix it. Actually there is nothing to be fix, it’s just the markup from wysiwyg that’s need to be cleanup.

    What I would do is switch over to text editor tap ( located at the top right corner of the editing screen ) make sure that inside the post’s content you only see the clean text and a gallery shortcode and nothing else around the text itself, then click save.



    Oh, I don’t think there’s anything wrong with the theme or plugin, I just can’t figure out how to fix it.

    I’ve gone in to the text editor and changed the font size and hit “Update”? Can’t see a save button.

    Hitting the update button doesn’t seem to have fixed it. Any more suggestions? Sorry this sounds like such a simple question… genuinely mortified that I can’t figure it out.

    Of that page, inside the content’s editor, like this screenshot

    Make sure that you are on “html” mode (now it’s renamed to “text”) by clicking on the top right tab.

    Then make sure that you only have text and nothing around the text of that post AND a gallery shortcode and then click save “Update” blue button.

    There is nothing else you have to do, no font-size adjust, no anyting.



    I have 2 tabs: Visual and Text.

    The visual tab contains the following, with nothing else:

    [print_gllr id=132]

    The text tab contains the following, with nothing else:

    <span style="font-family: Consolas, Monaco, 'Lucida Console', monospace;"><span class="Apple-style-span" style="font-size: 12px;"><code>[print_gllr id=132]</code></span></span>

    I tried changing the font size and hitting update but it made no difference.

    Sorry if I’m a complete dumb-a**!

    In your text mode editor, copy this and paste it.

    One of my favourite hobbies is Photography ...  feel free to get in touch via the contact page.

    See if it works, then change [gallery] to [print_gllr id=132] ( because I don’t know what plugin you use and how the plugin works so just try normal gallery first )



    Okay, I got rid of the original page and pasted as you suggested to the text editor in a new page and that seems to have done the trick.

    I’m not even gonna pretend that I understand why, but it seemed to do the trick.


    I’d just stay with the Text editor, and away from the Visual.

    on a different subject, you might wanna change the permalink setting



    I’m sure I’ll regret this and be swapped with more information than I can reasonably process, but why would I change the Permalinks?!?

    This permarlink doesn’t have any SEO value.

    This one has SEO value.

    There is more to it, this page has enough info as to why and why not.



    Oh I see, thanks for the tip. Might look in to that.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Help – Font Size Issue’ is closed to new replies.